Version 1.06 (2015.11.29)

Version 1.06 (2015.11.29) is now online on Github and shortly in also available through the Google Play Store.

We are still working on the compatibility issues with the Kangoo and even got a request to check the Twizy. So a lot of work still in progress.

Also check the experimental section as we try to read out the tires pressure … for those of you that have sensors. Any feedback on this is highly appreciate as none of us has those sensors installed …

Posted in Builds
9 comments on “Version 1.06 (2015.11.29)
  1. I tested the tire sensor function today but I didn’t see any information (other than 0). Other readings displayed as usual.

    • Bob Fisch says:

      You may not have tires with installed sensors.
      Users who have installed these sensors receive data. This is confirmed.

      • I gave it another try and I got a result 13.6 on 3 of 4 and 13.5 on the 4th. Im having trouble understanding the values. Is it psi? Last time I checked my tires I inflated them to 2.8 bar.

        • Bob Fisch says:

          The next release will contain correct values as well as indicated units. Please be patient, it will come 😉

        • Jeroen Meijer says:

          As Bob said, silly error on my part. 13.6 => 2570 mBar, 13.5 = 2550. Glad that works. I would also be interested in the line above that once you see values other than 0.

          • Great, looking forward to the next release! About the other lines, I got zeros on all lines but the pressure ones.
            I noticed something else. When I first check the values, before my trip, I got high numbers (18.6) on all four. Is it some kind of standard value displayed before any reading is registered?

          • Bob Fisch says:

            Yes, that’s right. Please wait for the next release, which will contain all necessary improvements,

  2. Ronny Madsen says:

    Don’t know if this is the right place but ask anyway.
    When I got the car the dealer forgot too Activate/program Tpms sencor. Been at the dealer too fix it, they use a Cub tpms tool, not any renault tool or anything.
    The notification in dashboard get away, but after 10km it is back.
    They have tried too fix it two times same result both times
    Now I Find tire sensors in CanZE, but the car have lot of notification with error about it anyway.
    Does the dealer do it wrong (their first zoe)
    Must they use a renault tool instead of universal tool from Cub

  3. Jeroen Meijer says:

    Ronny, at the moment, we can only display already paired sensors. We would love to do the pairing, but we don’t know the procedure and if there is additional hardware (such as a LF “activator”) needed. We’re still waiting for people having their tires changed tell us.

    The TMPS data we get, not surprizingly from the BCM (Body Control Module). so I would not be surprized if that box would need a command t learn the sensors. But again, at the moment, we simply don’t know.

Leave a Reply