Only single phase charging failing.

Just like in brain research, often a lot can be learned when things go wrong. A friend driving a ZOE was struggling for months with the weirdest problem. The car charged fine on public chargers, but not at home. However, that home charger did it’s job fine on several other ZOEs. Dealer was helpful but couldn’t find a thing; charger supplier found nothing wrong.

Sequence of events was:

  1. cable plugged in and chargepoint light goes blue;
  2. the usual relays clicking noises from the car (the battery, and the 12 volt bus);
  3. the usual “CLOINK” of the contactor closing in the chargepoint;
  4. after 15 seconds and a bit of clicking in the car, contactors open, light goes green and everything stalls.

All this time, the dash shows “Ongoing checks”. No error, no red nose, but no charging.

After a few weeks of faffing around, trying here and there, including his fivari charger, he is suspecting it is one phase charging that fails, but three phase is OK (hint one). Everyone (yours truly included) says that is very unlikely. In private, he tells me he hears “electric sparking noises” from under the bonnet. Oh dear!

Finally, Renault NL is involved and I am gracefully invited / allowed to join in. So I head over on a misty Friday morning to his house. Three ZOEs present! CLIP tool hooked up and indeed an error is presented (DTC064063), suggesting either chargepoint, cable or filter in the BCB (hint two). All are a bit miffed the dealer missed this.

Then we open the bonnets of two ZOE’s and hook up the charger to each. Lo and behold, his ZOE made some soft, but scary noises the moment charging is supposed to start, just after the “CLOINK” (hint three). It’s not sparks, but it sure isn’t good, more like a rattle. The Renault tech pulls up the functional schematics and explains what might be wrong. To make a long story short: ZOE rectifies current from the 3 phases using a “three-phase full-wave rectifier”.

Afbeeldingsresultaat voor 3 phase bridge rectifier

Note that the N (neutral) is nowhere to be seen. What ZOE does is when you connect single phase (between L1 and Neutral), a relay connects the N wire in the feed line to L3, so now the juice is between L1 and L3, and since L2 is not connected to anything, all is fine. Obviously said relay is not energized when on three phases. It is located in the filter module (see this post). It was this specific relay, or it’s control circuit, that had failed. Friend did a “yessss!!!” as he finally had a diagnosis and as he had confirmation he was right about the single phase after all.

The car has been repaired and is right as rain again. I am hoping for some more info on the filter module; how it works and what went wrong.

0 comments on “Only single phase charging failing.
2 Pings/Trackbacks for "Only single phase charging failing."
  1. […] The dark red voltage measurement is between one phase and N. The current, light red line, is measured in that particular phase wire. The current flat line around 0 is consistent with rectifying, and the “bump” after the current has swung up is consistent with 3 phase rectifying using a three-phase full-wave rectifier (see also this post). […]

  2. […] EMC filter (5a) is not in the image. It also contains the 1/3 phase switching (see this post). Maybe I will get my hands on some […]

Leave a Reply