Build 2015.10.13

For all those who want to try CanZE but never installed it previously: please use build 2015.10.13 as this fixes an initialization error which occurs when the app starts for the first time.

Posted in Builds

Leave a Reply